TTC Month 1 - Strange Symptoms! *TMI*

A special board for anyone TTC #1

Moderators: unaffected, JessM, southernbelle, maddy

TTC Month 1 - Strange Symptoms! *TMI*

Postby mclarenbb » Wed Sep 07, 2016 5:38 pm

Hello,

This is my first month TTC and I have symptoms I can not explain, that I have never had before! I am hoping these are good signs....

I felt cramping around 4 DPO. On 6 DPO my CM was different than ever before *TMI ALERT* it was one yellow glob of mucus. I have never had that before, nor have I had it since. After some research I learned that it could be the start of a mucus plug.

About one week later I got a yeast inflection! I had never had one before, and was not sure what caused it this month. Of course, more research showed that it could be caused from an increased level of hormones due to pregnancy! That gave me so much hope.... but i have been disappointed by BFNs since. Currently, I am 13 DPO and testing BFN. AF is due tomorrow...

Anyone had similar symptoms?
mclarenbb
Friend
 
Posts: 4
Joined: Wed Sep 07, 2016 5:26 pm

Re: TTC Month 1 - Strange Symptoms! *TMI*

Postby mrs.bf13 » Sat Oct 08, 2016 6:11 pm

So weird. I could swear I have similar symptoms. I'm currently 6DPO and noticed some EWCM earlier this afternoon. I thought it was odd too since I had a (+)OPK last weekend and we BD'ed. Around 3DPO I started to get lower back aches, cramping in my lower abdomen, some loss of appetite (I didn't want to eat a burger...WTF?!).

Not sure what this means for me, but anxiously waiting to POAS on 14DPO.

Hope your AF doesn't come tomorrow!
mrs.bf13
Newbie
Newbie
 
Posts: 1
Joined: Sat Oct 08, 2016 6:07 pm


Return to TTC Your First Baby