In Limbo :(

Support for anyone experiencing a miscarriage or looking for support from others who have been there.

Moderators: unaffected, JessM, southernbelle, maddy

In Limbo :(

Postby Mitbee » Fri Nov 07, 2014 7:58 pm

Hi everyone,
Just wanted to share my situation here so that it may help someone else, and because I really need to just vent.

Just over a week ago I got a surprise BFP. I wasn't due for my period for another few days! Of course DH and I got carried away in the excitement and daydreamed of the future. Then 4 days after my BFP, I had some brown spotting when I wiped for 2 days...didn't think much of it, had that in a previous (healthy!) pregnancy. But the next night (5 days after BFP) I went to the bathroom and saw bright red blood :( Immediately started crying and told DH. It continued through the night, and the next morning I called my OB to tell her I had a m/c and didn't need my appt. :oops: the nurse said she wanted to see me that day to do a sonogram. I went in, they did a transvaginal u/s and the sonographer said she didn't see a sac- then she said that my cycle puts me at only 4 weeks 4 days, so she wouldn't be able to see anthing even if it was a viable pregnancy. She said she saw the corpus luteum cyst on my right ovary, and that meant pregnancy had occurred. Then she sent me to talk with the midwife and run a urine test. Midwife came in and said "nothing was seen on the u/s" and she was sorry and that it looked like I had a chemical pregnancy. She then said there were only two other real possibilities- one, was it could be ectopic (but I had zero pain, so not likely), and the other was just that it was so early or dates could be off. I asked if they had run the urine test and she said "oh! I don't know...let me check" ...comes back a minute later and said urine test is positive, so she wants me to have my blood drawn to check my levels. If it comes back super low in the negative range, we will just leave it at that. I left, continued to bleed that night pretty moderately (went through about 3-4 pads that day/night) and in the morning nurse called to say my levels came back at 53. She said that is pretty low, but not negative and they want me to have another blood draw tomorrow to see if its rising or falling. :| Today the bleeding has majorly subsided from what it was. I only used one pad today, no clots, no cramps.
So, so far I bled moderately (4 pads in 24 hours), then 1 pad today.
I go tomorrow to get blood taken but won't know till Monday what the results are. I am just praying and praying for some sort of miracle and that my levels have at least doubled :praying:
I HATE to give myself false hope but with no definite answer it's so hard not to cling to something :cry:
Mitbee
BabyDuster
BabyDuster
 
Posts: 53
Joined: Tue Sep 18, 2007 12:00 am
Location: Texas

Re: In Limbo :(

Postby C-Dub » Sat Nov 08, 2014 12:24 pm

Oh, so sorry to hear what you are going through...its almost cruel to have to wait through the weekend for your results!

I will keep my fingers crossed that your levels go up :)
ME (Catherine) - 36 (overweight, chronic pain patient on intrathecal & oral pain meds *gotten the all clear from high-risk OB, geneticist, and maternal fetal medicine docs that no undue risk is present for potential embryo/fetus with my meds*)

DH - 38 (overweight)

♡ TTC #1 since September 2014 ♡

* On Clomid cycle 4 to improve egg quality/promote "stronger" O...I keep telling DH we're going to make a SuperBaby! *

Image
My Ovulation Chart
User avatar
C-Dub
TTC Princess
TTC Princess
 
Posts: 215
Joined: Mon Oct 13, 2014 8:54 pm
Location: Chicagoland, IL

Re: In Limbo :(

Postby tryingnumber3 » Sat Nov 08, 2014 5:44 pm

Aww I'm so sorry. fx for you
Me: Jessica 26
DH: 27
DD1: 8
DD2: 5
DD3: 7/21/15 :babyg:
baby #4 due 6/20/17

:angel: 10/19/14, 6 weeks

Image

Image
My Ovulation Chart
User avatar
tryingnumber3
Girlfriend
Girlfriend
 
Posts: 1676
Joined: Tue Aug 12, 2014 12:18 pm
Location: CA, USA

Re: In Limbo :(

Postby Ckatta14 » Sun Nov 09, 2014 12:14 pm

I hope that your numbers go up!! Fx and gl to you !!
Me: 32
DH: 41
Married since July 2012

DD 12
DS 7
DD 8 weeks
User avatar
Ckatta14
Girlfriend
Girlfriend
 
Posts: 1703
Joined: Wed Apr 16, 2014 3:46 am
Location: NY

Re: In Limbo :(

Postby Mitbee » Mon Nov 10, 2014 1:36 pm

Thank you all so much for the support. My 2nd hcg level came back at 26 :/
I knew that was nost likely what would happen...by as if that wasn't enough, my ob had me do another blood test to make sure it's below 5. Now have to wait on that.
Mitbee
BabyDuster
BabyDuster
 
Posts: 53
Joined: Tue Sep 18, 2007 12:00 am
Location: Texas

Re: In Limbo :(

Postby tryingnumber3 » Mon Nov 10, 2014 3:21 pm

That's what they had me do too. It isn't fun going back and having to do more blood work and waiting on that, but on the other hand; I have heard of ladies who don't test back to negative and weeks later end up having to get a d & c. I am so sorry you are going through this, it's really awful. I hope you heal quickly and are able to ttc again soon if that's what you feel like doing.
Me: Jessica 26
DH: 27
DD1: 8
DD2: 5
DD3: 7/21/15 :babyg:
baby #4 due 6/20/17

:angel: 10/19/14, 6 weeks

Image

Image
My Ovulation Chart
User avatar
tryingnumber3
Girlfriend
Girlfriend
 
Posts: 1676
Joined: Tue Aug 12, 2014 12:18 pm
Location: CA, USA

Re: In Limbo :(

Postby beelady » Tue Nov 11, 2014 3:52 am

I`m very sorry you are going through this and I am sorry to but in with my problem, i can`t seem to post on this forum so I`m going to ask through this thread. I went for an U/S yesterday because of abdo pain and they could see a gestational sac and a yolk sac but no fetal pole. I was 6w 1d. I have to go back for another U/S in 1 week. Has anyone had this happen and a positive outcome? I should also add that I feel very cold and was hot before so I am very worried. My bhcg was 2506 yesterday, and I have already had 2 mmc. Please give me some advice.
beelady
TTC Princess
TTC Princess
 
Posts: 171
Joined: Sun Oct 26, 2014 11:56 am

Re: In Limbo :(

Postby Mitbee » Wed Nov 12, 2014 3:42 pm

Updating in case anyone in the future is looking for answers for similar situations...

Had another blood draw 2 days after I got a level of 26, and the levels came back at 11. The nurse called to say they want me to wait another week to get blood done AGAIN, to make sure it goes to 0. She said they just want to rule out ectopic pregnancy, because apparently those tend to have very slowly falling levels, which can then plateu.


I bought some super sensitive tests that can show positives at 10. Took one the day after my last beta, and it was positive, and today there was a barely there line. So, pretty confident my levels are going down...slowly.
Mitbee
BabyDuster
BabyDuster
 
Posts: 53
Joined: Tue Sep 18, 2007 12:00 am
Location: Texas

Re: In Limbo :(

Postby tryingnumber3 » Wed Nov 12, 2014 5:37 pm

Fx everything goes well your next blood draw.
Me: Jessica 26
DH: 27
DD1: 8
DD2: 5
DD3: 7/21/15 :babyg:
baby #4 due 6/20/17

:angel: 10/19/14, 6 weeks

Image

Image
My Ovulation Chart
User avatar
tryingnumber3
Girlfriend
Girlfriend
 
Posts: 1676
Joined: Tue Aug 12, 2014 12:18 pm
Location: CA, USA

Re: In Limbo :(

Postby C-Dub » Thu Nov 13, 2014 2:01 am

So sorry to hear about the outcome of beta testing. I hope you heal quickly, both in body and mind ♡

Beelady, I am sorry I can't offer any advice or info as I am not familiar with what you describe but I am sure you will get some ladies to reply if you start your own blog or thread. FX'ed
ME (Catherine) - 36 (overweight, chronic pain patient on intrathecal & oral pain meds *gotten the all clear from high-risk OB, geneticist, and maternal fetal medicine docs that no undue risk is present for potential embryo/fetus with my meds*)

DH - 38 (overweight)

♡ TTC #1 since September 2014 ♡

* On Clomid cycle 4 to improve egg quality/promote "stronger" O...I keep telling DH we're going to make a SuperBaby! *

Image
My Ovulation Chart
User avatar
C-Dub
TTC Princess
TTC Princess
 
Posts: 215
Joined: Mon Oct 13, 2014 8:54 pm
Location: Chicagoland, IL


Return to Miscarriage, Ectopic, and Pregnancy Loss Support