Signature not working

Report technical problems here.

Moderators: unaffected, JessM, southernbelle, maddy

Signature not working

Postby MissJulie » Wed Jun 20, 2012 6:58 am

Hello ladies,

I know there are other topics about signatures, I read them all...I tried everything (went to account info and then profile) and it still doesn't work....I am trying to put a lilypie ticker up there that's all....Can somebody please help me!!!! Thanks :mrgreen:
User avatar
MissJulie
BabyDuster
BabyDuster
 
Posts: 62
Joined: Mon Jun 18, 2012 12:00 am

Postby unaffected » Wed Jun 20, 2012 7:30 am

The most common issue when trying to get a signature to work is that people aren't going to the "right" place to edit your signature.

Above this message, there is a line of links that starts with "Forum FAQ • Search • Memberlist • Usergroups • Profile •" etc. Click on "Profile".

Once there, scroll down to the section called "Profile Information", and you will see a section that says:

Signature:
This is a block of text that can be added to posts you make. There is a 800 character limit

HTML is ON
BBCode is ON
Smilies are ON


In the box to the right of that, paste the BB Code of the lilypie ticker you'd like to use.

Then, scroll down to the "Preferences" section, and be sure that "Yes" is selected beside "Always attach my signature".

When making a post, also be sure the box is checked below the reply window that says "Attach signature (signatures can be changed in profile)"

This should answer your question!
Me (Kara): 30 DH: 30 ♥
TTC#1 since 2007
:angel2: Jan 2012 - No hb at 9w1d - d&c (Turner Syndrome/Monosomy X)
FET#3 - BFP!
Betas: 8dp6dt/14dpo - 124; 10dp6dt/16dpo - 317; 16dp6dt/22dpo - 6,289; 23dp6dt/29dpo - 32,961
It's a boy!
Henry Marshall arrived on January 9, 2013 (39w2d)
8lbs 5oz, 20"

Image

Image

My Blog
User avatar
unaffected
Super moderator
Super moderator
 
Posts: 2246
Joined: Thu Mar 11, 2010 1:00 am

Postby MissJulie » Wed Jun 20, 2012 10:38 am

Well thanks, I didn't check the Always Attach my signature lol
I was getting frustrated with it...I feel so dumb :(
Image
User avatar
MissJulie
BabyDuster
BabyDuster
 
Posts: 62
Joined: Mon Jun 18, 2012 12:00 am

Postby unaffected » Wed Jun 20, 2012 1:50 pm

MissJulie wrote:Well thanks, I didn't check the Always Attach my signature lol
I was getting frustrated with it...I feel so dumb :(


No worries! The profile/signature editing is a bit confusing on this site!
Me (Kara): 30 DH: 30 ♥
TTC#1 since 2007
:angel2: Jan 2012 - No hb at 9w1d - d&c (Turner Syndrome/Monosomy X)
FET#3 - BFP!
Betas: 8dp6dt/14dpo - 124; 10dp6dt/16dpo - 317; 16dp6dt/22dpo - 6,289; 23dp6dt/29dpo - 32,961
It's a boy!
Henry Marshall arrived on January 9, 2013 (39w2d)
8lbs 5oz, 20"

Image

Image

My Blog
User avatar
unaffected
Super moderator
Super moderator
 
Posts: 2246
Joined: Thu Mar 11, 2010 1:00 am

Postby Mrsaddams » Tue Jul 17, 2012 2:21 pm

Thanks for this! I was frustrated trying to figure it out too. :)
Tish - Trying for our Rainbow Babe

Image
My Ovulation Chart
User avatar
Mrsaddams
Friend
 
Posts: 13
Joined: Sat Jul 14, 2012 12:00 am


Return to Technical Issues