Registering issue

Report technical problems here.

Moderators: unaffected, JessM, southernbelle, maddy

Registering issue

Postby mamabear1 » Tue Jul 15, 2014 9:29 pm

Hi again,

I'm really sorry to be a pain. It's a bit embarrassing but I seem to be having problems still in trying to register for the Pregnancy and Motherhood forums.

It tried to register with the email login sent to me but must have mucked it up somehow :oops: When I try to register now it says I have an incorrect username, yet I'm using the same one I always use.

Could someone perhaps refer this onto the technical support area so I can get it sorted.

Many thanks.
[i]TTC one more precious bundle since Oct 2013 with my now 41yr old eggs, and severe mfi :(

m/c Jan 2007 7w5d
DD Nov 2007
DS Feb 2010
m/c Aug 2014 10w5d

IVF#1
EPU 25/1/16 - 5 follicles, 5 eggs (all mature), 3 fertilised (ICSI).
CGH testing on 1 day 6 embryo = abnormal.
Time for a new FS and a kick a*s protocol.
User avatar
mamabear1
TTC Princess
TTC Princess
 
Posts: 217
Joined: Mon Oct 14, 2013 4:39 pm

Re: Registering issue

Postby mamabear1 » Fri Jul 18, 2014 11:15 pm

Is there anybody that can assist me with this?

Thanks
[i]TTC one more precious bundle since Oct 2013 with my now 41yr old eggs, and severe mfi :(

m/c Jan 2007 7w5d
DD Nov 2007
DS Feb 2010
m/c Aug 2014 10w5d

IVF#1
EPU 25/1/16 - 5 follicles, 5 eggs (all mature), 3 fertilised (ICSI).
CGH testing on 1 day 6 embryo = abnormal.
Time for a new FS and a kick a*s protocol.
User avatar
mamabear1
TTC Princess
TTC Princess
 
Posts: 217
Joined: Mon Oct 14, 2013 4:39 pm


Return to Technical Issues