Marking my post as spam!

Report technical problems here.

Moderators: JessM, southernbelle, maddy, unaffected

Marking my post as spam!

Postby Crglass » Mon Jan 23, 2017 10:36 am

Not sure why, but my post is being denied because it thinks it's spam! I did not included any smileys or emoticons. What else could be the issue?
Crglass
Friend
 
Posts: 7
Joined: Mon Jan 23, 2017 10:06 am

Re: Marking my post as spam!

Postby BeeCee33 » Mon Jan 23, 2017 2:24 pm

Did you include any links?
Me (Becca): 33 DH:38

BFP Feb 20, 2017 :angel: mc @ 5 weeks

BFP June 2, 2017 :angel: mc @ 5 weeks

Henry James born 7/2015

Giving letrozole a try at 2.5 mg:
Cycle 1-- BFN
Cycle 2-- BFN
Added progesterone
Cycle 3-- BFN
Cycle 4-- BFN
Cycle 5-- IUI #1 10/4/18
Image
My Ovulation Chart
User avatar
BeeCee33
Girlfriend
Girlfriend
 
Posts: 3255
Joined: Mon Oct 06, 2014 6:44 pm
Location: Mt. Vernon, Washington, USA

Re: Marking my post as spam!

Postby Crglass » Tue Jan 24, 2017 7:08 am

No I didn't. I tried to submit it a few different times - they all were denied. I came back a little while later and my post was all of a sudden posted! So I'm not sure what happened.
Crglass
Friend
 
Posts: 7
Joined: Mon Jan 23, 2017 10:06 am

Re: Marking my post as spam!

Postby BeeCee33 » Tue Jan 24, 2017 9:26 am

Weird! Glad it worked eventually. :)
Me (Becca): 33 DH:38

BFP Feb 20, 2017 :angel: mc @ 5 weeks

BFP June 2, 2017 :angel: mc @ 5 weeks

Henry James born 7/2015

Giving letrozole a try at 2.5 mg:
Cycle 1-- BFN
Cycle 2-- BFN
Added progesterone
Cycle 3-- BFN
Cycle 4-- BFN
Cycle 5-- IUI #1 10/4/18
Image
My Ovulation Chart
User avatar
BeeCee33
Girlfriend
Girlfriend
 
Posts: 3255
Joined: Mon Oct 06, 2014 6:44 pm
Location: Mt. Vernon, Washington, USA


Return to Technical Issues