pictures blue?! please help!!

Discuss photography tips, cameras, and photo theme of the month ideas here!

Moderators: B Michaelson, southernbelle, jessm, 1daysoon, reapage, Honey Bunny, unaffected, maddy, TrebleLily

pictures blue?! please help!!

Postby jodilynn » Sat May 29, 2010 1:23 am

When I put my camera on custom white balance mode my pictures turn out blue?! what in the hell is this? I cannot fix it for the life of me!
DS1: 01.15.10
Image
User avatar
jodilynn
Girlfriend
Girlfriend
 
Posts: 1277
Joined: Tue Mar 31, 2009 12:00 am
Location: Misawa Japan

Postby victoria_1024 » Sat May 29, 2010 5:53 am

When you set your CWB, what picture are you using? Are you using a grey card?
victoria_1024
Girlfriend
Girlfriend
 
Posts: 4609
Joined: Fri Jun 06, 2008 12:00 am

Postby jodilynn » Sat May 29, 2010 8:09 am

i was attempting to figure out my grey card i just got but i noticed that before i even got to taking a picutre of the card, the picture was blue?

....wait. is it going to be like that until i take a picture of the grey card??
DS1: 01.15.10
Image
User avatar
jodilynn
Girlfriend
Girlfriend
 
Posts: 1277
Joined: Tue Mar 31, 2009 12:00 am
Location: Misawa Japan

Postby blue-eden » Sat May 29, 2010 9:05 am

I find that NOT all gray careds are created equal (I have 3 and get 3 different WB !!!) And you have to make sure you take the picture of the gray card with it out of focus, and so it fills the whole frame, and in the same light and without any shadows, etc. It's so tricky, I've scrapped this method, and I just take a pic of the card (and make sure it's for WB and NOT for exposure - most gray cards are for exposure actually and check it's 18 not 15%) and click on it in LR to set the WB with the dropper.

Are you making sure to use the CWB option in your camera, choosing the pic, and setting it?
Certified Lactation Educator and Breastfeeding Counselor
Mum to M, nursling 3-7-07 - 11-7-08 :hb: and Leo 4-13-09
User avatar
blue-eden
Girlfriend
Girlfriend
 
Posts: 20441
Joined: Fri Aug 11, 2006 12:00 am
Location: In limbo, Canada

Postby jodilynn » Sun May 30, 2010 2:39 pm

Hmm I see. Once I noticed that after I turned my CWB on and my pictures were turning up blue on my screen I stopped messing with the grey card because I thought there was something wrong with my settings to be making the pictures blue. Will it be blue until I choose the picture and set it? Also how do I do that? I found a thread on ILP but It confused the poo out of me :? :oops:

Thanks for any and all help. I so appriciate it!!
DS1: 01.15.10
Image
User avatar
jodilynn
Girlfriend
Girlfriend
 
Posts: 1277
Joined: Tue Mar 31, 2009 12:00 am
Location: Misawa Japan

Postby victoria_1024 » Sun May 30, 2010 5:06 pm

I've had a hard time with CWB settings. I gave up and just do what Blue does (take a picture of the card from further away and then adjust in ACR). To be perfectly honest, I have never gotten good results from my grey card. I've tried many times.
victoria_1024
Girlfriend
Girlfriend
 
Posts: 4609
Joined: Fri Jun 06, 2008 12:00 am


Return to Photography / Shutter Bugs