Technical Support Requests

Report technical problems with the forums

Moderators: B Michaelson, southernbelle, jessm, 1daysoon, reapage, Honey Bunny, unaffected, maddy, TrebleLily, saraspi, ricko1

Technical Support Requests

Postby saraspi » Tue Mar 29, 2011 11:37 am

Greetings all,

My name is Gilbert and just wanted to introduce myself as the new techie of the forums. We just moved the site to new servers and we are in the process of ironing out all the bugs.

If you see anything strange or if something doesn't work like it used to, please report it here and we'll try to fix ASAP :D

Thanks!
Last edited by saraspi on Tue Mar 29, 2011 11:49 am, edited 1 time in total.
User avatar
saraspi
Site Admin
Site Admin
 
Posts: 29
Joined: Tue Mar 29, 2011 12:00 am

Postby july » Tue Mar 29, 2011 11:42 am

Thank you new owners you guys rock!!
ME: 26 :hb: DH: 29 :hb: DS1: 39M :hb: DS2: 11M :hb: DD: Newborn
02/26/09 ITS A BOY!!!
06/30/11 ITS A BOY!!!
05/07/12 ITS A GIRL!!!
Image
Image
Image
User avatar
july
Girlfriend
Girlfriend
 
Posts: 10384
Joined: Sat Nov 08, 2008 1:00 am
Location: Midwest Usa

Postby cacton » Tue Mar 29, 2011 11:43 am

Thanks so much!
Courtenay 35
DH 54
DS born 01/03/10
DD born 09/18/11
Image Image
User avatar
cacton
Girlfriend
Girlfriend
 
Posts: 1129
Joined: Thu May 14, 2009 12:00 am

Postby Nikkeh » Tue Mar 29, 2011 11:46 am

Thank you! :)
Image

Image
User avatar
Nikkeh
Girlfriend
Girlfriend
 
Posts: 2301
Joined: Wed Sep 23, 2009 12:00 am
Location: Waukesha, WI

Posting errors

Postby saraspi » Tue Mar 29, 2011 12:01 pm

Glad to help!

We were aware of some posting error messages and I think we got that under control since I have made and seen new posts.

Let me know if anyone has experienced these posting errors and if they can cut and paste the exact error message, or if you can't post at all, maybe try to PM me with the error message.

Thanks.
User avatar
saraspi
Site Admin
Site Admin
 
Posts: 29
Joined: Tue Mar 29, 2011 12:00 am

Postby taffy75 » Tue Mar 29, 2011 12:14 pm

I can post, but keep getting this error message:

Ran into problems sending Mail. Response: 535 Incorrect authentication data

DEBUG MODE

Line : 132
File : smtp.php
Image



Me: Dana, 36
DH: 42
DS1: 8/12/09
DS2: 4/10/11
User avatar
taffy75
Girlfriend
Girlfriend
 
Posts: 2590
Joined: Wed Dec 03, 2008 1:00 am

Postby Blakes_Mummy » Tue Mar 29, 2011 2:30 pm

Hi
User avatar
Blakes_Mummy
Girlfriend
Girlfriend
 
Posts: 2882
Joined: Thu Oct 09, 2008 12:00 am

I cant get my sig to show!!!

Postby Jessdewitt25 » Sat May 28, 2011 7:39 am

I do not understand why my sig wont show I am just typing my info into the text bos and it comes out in a weird code. And I cant get my ticker to come up. I am using a bbcode. all of my sig options are enabled. Please help! thankyou
Jessica (21)
DH (24)
First BFP on 5/25/11
Concieved our RAINBOW baby with PCOS, low Motility/Morphology


Image

Image
Jessdewitt25
Member
Member
 
Posts: 27
Joined: Wed May 25, 2011 12:00 am

Re: I cant get my sig to show!!!

Postby unaffected » Sun May 29, 2011 4:51 pm

Jessdewitt25 wrote:I do not understand why my sig wont show I am just typing my info into the text bos and it comes out in a weird code. And I cant get my ticker to come up. I am using a bbcode. all of my sig options are enabled. Please help! thankyou


Please check out this thread: http://www.twoweekwait.com/preg/communi ... c&t=199346

There is a detailed explanation, and you should be able to figure it out, hopefully! :)
Me (Kara): 31 DH: 31 ♥
TTC#1 since 2007
:angel2: Jan 2012 - No hb at 9w1d - d&c (Turner Syndrome/Monosomy X)
FET#3 - BFP!
Henry Marshall arrived on January 9, 2013 (39w2d)
8lbs 5oz, 20"


My Blog
User avatar
unaffected
Super moderator
Super moderator
 
Posts: 2016
Joined: Tue Jun 22, 2010 12:00 am

Postby Mommy2four+2 » Thu Jun 02, 2011 7:22 pm

Everytime I try to post I get a message asking am I human? Why does this come up constantly?
Visit My Etsy Shop:
www.serenitysbowtique.etsy.com

Image
Mommy2four+2
Angel
Angel
 
Posts: 570
Joined: Sun Sep 02, 2007 12:00 am

Postby unaffected » Tue Jun 07, 2011 11:41 am

Serenity0811 wrote:Everytime I try to post I get a message asking am I human? Why does this come up constantly?


It is the new anti-spam software. They had lots of issues with the previous one, and this one seems to be working better.

Does it come up every time you post?
Me (Kara): 31 DH: 31 ♥
TTC#1 since 2007
:angel2: Jan 2012 - No hb at 9w1d - d&c (Turner Syndrome/Monosomy X)
FET#3 - BFP!
Henry Marshall arrived on January 9, 2013 (39w2d)
8lbs 5oz, 20"


My Blog
User avatar
unaffected
Super moderator
Super moderator
 
Posts: 2016
Joined: Tue Jun 22, 2010 12:00 am

Postby Mommy2four+2 » Tue Jun 07, 2011 2:00 pm

It's Doesn't show up now all the time now. Usually when I first post then it will show up but if I stay logged on and post it doesn't ask again.
Visit My Etsy Shop:
www.serenitysbowtique.etsy.com

Image
Mommy2four+2
Angel
Angel
 
Posts: 570
Joined: Sun Sep 02, 2007 12:00 am

Postby äiti » Tue Aug 23, 2011 11:55 pm

I'm not getting any email notifications for replies. I have the setting marked in my settings, and I'd really like to have the notifications. Thanks! 8)
Amber - 39, DS - 18

ImageImage
Image
User avatar
äiti
Angel
Angel
 
Posts: 625
Joined: Sun Aug 21, 2011 12:00 am
Location: Finland

PM

Postby Lenka » Fri Oct 07, 2011 12:38 pm

I wrote a PM to somebody and it is not in my outbox. Does it mean it didn't go out?

Thank you!
Image
Image
User avatar
Lenka
Girlfriend
Girlfriend
 
Posts: 828
Joined: Fri Apr 08, 2011 12:00 am

Re: PM

Postby unaffected » Sat Oct 08, 2011 6:48 am

Lenka wrote:I wrote a PM to somebody and it is not in my outbox. Does it mean it didn't go out?

Thank you!


Is it in your sentbox, though? If it's in your outbox, that means it wasn't actually sent, and it's pending. This can happen if the person you are sending it to has a full inbox.

Let me know!
Me (Kara): 31 DH: 31 ♥
TTC#1 since 2007
:angel2: Jan 2012 - No hb at 9w1d - d&c (Turner Syndrome/Monosomy X)
FET#3 - BFP!
Henry Marshall arrived on January 9, 2013 (39w2d)
8lbs 5oz, 20"


My Blog
User avatar
unaffected
Super moderator
Super moderator
 
Posts: 2016
Joined: Tue Jun 22, 2010 12:00 am

Next

Return to Technical Issues