trouble posting

Report technical problems with the forums

Moderators: B Michaelson, southernbelle, jessm, 1daysoon, reapage, Honey Bunny, unaffected, maddy, TrebleLily, saraspi, ricko1

trouble posting

Postby wonderwoman » Sat Sep 15, 2012 11:17 am

i've commented on multiple posts, but they won't show up. The thread gets marked that I've commented and then my comment isn't there. It says I've only made one post but I've made many. Then I started a thread and it said it had to be approved by admin, and was but thats my only post showing up. What am I doing wrong?
Image
User avatar
wonderwoman
Friend
 
Posts: 12
Joined: Thu Sep 13, 2012 2:21 pm

Re: trouble posting

Postby unaffected » Sat Sep 15, 2012 12:08 pm

wonderwoman wrote:i've commented on multiple posts, but they won't show up. The thread gets marked that I've commented and then my comment isn't there. It says I've only made one post but I've made many. Then I started a thread and it said it had to be approved by admin, and was but thats my only post showing up. What am I doing wrong?


Hi wonderwoman, and welcome to the site!

New users must have their first three posts approved by a moderator. After that, they are free to post like normal! This helps us immensely with keeping up with spammers. Thanks for your patience! And you should be all set to post freely now :)
Me (Kara): 31 DH: 31 ♥
TTC#1 since 2007
:angel2: Jan 2012 - No hb at 9w1d - d&c (Turner Syndrome/Monosomy X)
FET#3 - BFP!
Henry Marshall arrived on January 9, 2013 (39w2d)
8lbs 5oz, 20"


My Blog
User avatar
unaffected
Super moderator
Super moderator
 
Posts: 2016
Joined: Tue Jun 22, 2010 12:00 am


Return to Technical Issues